<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0, maximum-scale = 1.0" />
<title>Clear the Shelters on August 19 | TailsInc.com</title>
<link rel="shortcut icon" href="http://www.tailsinc.com/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tailsinc.com/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="http://www.tailsinc.com/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.tailsinc.com/wp-content/themes/volt/css/prettyPhoto.css" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.tailsinc.com/wp-content/themes/volt/css/ie.css" >
<![endif]-->

<style type="text/css">
.fa-slideshow.slider-loading{
	background-image:url( http://www.tailsinc.com/wp-content/plugins/featured-articles-lite/assets/front/images/loading.gif )!important;
	background-position:center center!important;
	background-repeat:no-repeat!important;
	background-color:#000!important;
}
.fa-slideshow.slider-loading :nth-child(odd),
.fa-slideshow.slider-loading :nth-child(even){
	visibility:hidden!important;
}
</style>		
<link rel="alternate" type="application/rss+xml" title="TailsInc.com &raquo; Feed" href="http://www.tailsinc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TailsInc.com &raquo; Comments Feed" href="http://www.tailsinc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TailsInc.com &raquo; Clear the Shelters on August 19 Comments Feed" href="http://www.tailsinc.com/2017/08/clear-the-shelters-on-august-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.tailsinc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.tailsinc.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.tailsinc.com/wp-includes/css/admin-bar.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.css?ver=2.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tailsinc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6741534-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/js/jquery-cookie.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-core/deprecated/js/jquery-scroll-to.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.js?ver=2.2.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/themes/volt/js/custom.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tailsinc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tailsinc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Twist in the Tale: Back to Obedience School' href='http://www.tailsinc.com/2017/08/a-twist-in-the-tale-back-to-obedience-school/' />
<meta name="generator" content="WordPress 4.2.10" />
<link rel='canonical' href='http://www.tailsinc.com/2017/08/clear-the-shelters-on-august-19/' />
<link rel='shortlink' href='http://www.tailsinc.com/?p=27713' />

	<script type="text/javascript">var ajaxurl = 'http://www.tailsinc.com/wp-admin/admin-ajax.php';</script>

<meta name="generator" content="Custom Login v3.2.3" />
<!-- <meta name="NextGEN" version="2.1.0" /> -->
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<!-- Ad Server JS -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8896981049215046");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8896981049215046", "Tails_Leaderboard");
GA_googleAddSlot("ca-pub-8896981049215046", "Tails_Sidebar");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
</head>
<body class="single single-post postid-27713 single-format-standard admin-bar no-customize-support no-js">
<div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-top-menu" class="nav_top"><li id="menu-item-16600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16600"><a href="http://www.tailsinc.com/press/">Press</a></li>
<li id="menu-item-16599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16599"><a href="http://www.tailsinc.com/sitemap/">Sitemap</a></li>
<li id="menu-item-16070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16070"><a href="http://www.tailsinc.com/advertise/">Advertise</a></li>
<li id="menu-item-16071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16071"><a href="http://www.tailsinc.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16069"><a href="http://www.tailsinc.com/about/">About</a></li>
</ul>    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand ">                <a href="http://www.tailsinc.com/" title="TailsInc.com" rel="home"><img src="http://www.tailsinc.com/wp-content/uploads/2014/05/Tails_LogoBRNTORNGTMMAG.jpg" alt="TailsInc.com" /></a>
				            </div><!-- .brand -->
            <div class="header_widget_area ">
                <div class="hwa_wrap">			<div class="textwidget"><script type='text/javascript'>
GA_googleFillSlot("Tails_Leaderboard");
</script></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-primary-menu" class="nav1"><li id="menu-item-16075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16075"><a href="http://www.tailsinc.com/category/news/">News</a></li>
<li id="menu-item-16602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16602"><a href="http://www.tailsinc.com/category/wellness/">Wellness</a></li>
<li id="menu-item-16606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16606"><a href="http://www.tailsinc.com/category/pets-101/behavior/">Behavior</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16603"><a href="http://www.tailsinc.com/category/rescue/">Rescue</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16605"><a href="http://www.tailsinc.com/category/celebrities-2/">Celebrities</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16604"><a href="http://www.tailsinc.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-16074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16074"><a href="http://www.tailsinc.com/category/fun-stuff/">Fun Stuff</a></li>
<li id="menu-item-16608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16608"><a href="http://www.tailsinc.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16611"><a href="http://www.tailsinc.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-16610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16610"><a href="http://www.tailsinc.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-16609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16609"><a href="http://www.tailsinc.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17450"><a href="http://www.tailsinc.com/resources/">Shelters, Dog <br />Parks, Etc.</a></li>
	<li id="menu-item-16990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16990"><a href="http://www.tailsinc.com/category/adoptables/">Adoptables</a></li>
</ul>
</li>
<li id="menu-item-17611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17611"><a href="http://www.tailsinc.com/localevents/">Events</a></li>
</ul>        </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="http://www.tailsinc.com">Home</a> / <a href="http://www.tailsinc.com/category/news/">News</a> / <span class="current">Clear the Shelters on August 19</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_medium">
            <div class="page_titles">
                <h1>News</h1>
            </div><!-- .page_titles -->
	<div id="post-27713" class="entry clearfix post-27713 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-clear-the-shelters-day" >
            <h1 class="entry_title">Clear the Shelters on August 19</h1>
                            <div class="meta-box"><span>August 14, 2017</span> by <a href="http://www.tailsinc.com/author/webeditor/" title="View all posts by Tails Magazine">Tails Magazine</a> in <a href="http://www.tailsinc.com/category/news/" rel="category tag">News</a> with <a href="http://www.tailsinc.com/2017/08/clear-the-shelters-on-august-19/#respond">0 Comments</a></div>
            <p><img class="aligncenter size-full wp-image-27714" src="http://www.tailsinc.com/wp-content/uploads/2017/08/Screen-shot-2016-07-20-at-8.52.25-AM.png" alt="screen-shot-2016-07-20-at-8-52-25-am" width="638" height="107" /></p>
<p>Get ready: August 19 is “Clear the Shelters” Day, hosted by NBC and Telemundo. From 11am to 4pm, dozens of local shelters will waive or discount adoption fees in the hopes of connecting as many animals as possible with their forever families (regular adoption procedures, such as applications and interviews, will still be conducted). The day will help hundreds of animals connect with their forever families while helping shelters make room for more animals in need. Last year’s Clear the Shelters Day resulted in over 50,000 animals finding their forever homes in just one day!</p>
<p>Here&#8217;s who&#8217;s participating in Chicagoland. Live somewhere else? Visit <a href="http://bit.ly/2uHRidY" target="_blank">ClearTheShelters.com</a> for a full list of participating shelters nationwide.</p>
<p><b>Animal Outreach Humane Society<br />
</b>5408 W Greenbrier Drive, McHenry<br />
815-385-0005</p>
<p class="paragraph" data-pnum="7"><b>Animal Welfare League<br />
</b>10305 SW. Highway, Chicago Ridge<br />
708-636-8586</p>
<p class="paragraph" data-pnum="10"><b>C.A.R.E (Community Animal Rescue Effort)<br />
</b>1962 Peterson St. Chicago<br />
847-732-1147</p>
<p class="paragraph" data-pnum="13"><b>CatNap from the Heart<br />
</b>1101 Beach Ave., LaGrange Park<br />
708-352-3914</p>
<p class="paragraph" data-pnum="16"><b>DuPage County Animal Care &amp; Control<br />
</b>120 N. County Farm Rd., Wheaton<br />
630-407-2800</p>
<p class="paragraph" data-pnum="19"><b>Ellie&#8217;s Animal Rescue, Inc.<br />
</b>54 N. Western Ave., Carpentersville<br />
331-210-2311</p>
<p class="paragraph" data-pnum="22"><b>Felines &amp; Canines<br />
</b>6379 N. Paulina, Chicago<br />
773-465-4132</p>
<p class="paragraph" data-pnum="25"><b>Fetching Tails Foundation<br />
</b>PO Box 463<br />
Itasca, IL 60143</p>
<p class="paragraph" data-pnum="28"><b>Help Save Pets – Oswego<br />
</b>1280 Route 34, Oswego<br />
815-436-1500</p>
<p class="paragraph" data-pnum="31"><b>Help Save Pets – Shorewood<br />
</b>189 Brook Forest Ave. Shorewood<br />
815-436-1500</p>
<p class="paragraph" data-pnum="34"><b>Hinsdale Humane Society<br />
</b>22 N. Elm, Hinsdale<br />
630-323-5630</p>
<p class="paragraph" data-pnum="37"><b>Humane Society of Calumet Area<br />
</b>421 45th Ave. Munster, IN<br />
219-922-3811</p>
<p class="paragraph" data-pnum="40"><b>Humane Society of Northwest Indiana<br />
</b>6100 Melton Road, Gary, IN<br />
219-938-3339</p>
<p class="paragraph" data-pnum="43"><b>Magnificient Mutts<br />
</b>Petco, 755 N World Road, Hillside<br />
708-703-5047</p>
<p class="paragraph" data-pnum="46"><b>McHenry County Animal Care and Control<br />
</b>100 N. Virginia St., Crystal Lake<br />
815-459-6222</p>
<p class="paragraph" data-pnum="49"><b>Michiana Humane Society &amp; SPCA, Inc.<br />
</b>722 IN-212, Michigan City, Ind.<br />
219-872-4499</p>
<p class="paragraph" data-pnum="52"><b>Naperville Area Humane Society<br />
</b>1620 W. Diehl Road, Naperville<br />
630-420-8989</p>
<p class="paragraph" data-pnum="55"><b>New Beginnings for Cats<br />
</b>7701 E. 3500 N. Rd., Bourbonnais<br />
815-472-4734<br />
7701 E. 3500 N. Rd., Bourbonnais<br />
815-472-4734</p>
<p class="paragraph" data-pnum="59"><b>Orphans of the Storm<br />
</b>2200 Riverwoods Road, Riverwoods<br />
847-945-0235</p>
<p class="paragraph" data-pnum="62"><b>PAWS Chicago<br />
</b>1997 N. Clyborn, Chicago, or 1616 Deerfield Road, Highland Park<br />
773-687-4700</p>
<p class="paragraph" data-pnum="65"><b>Rover Rescue<br />
</b>North Aurora, IL 60542<br />
630-897-7454</p>
<p class="paragraph" data-pnum="68"><b>South Suburban Humane Society<br />
</b>1103 West End Ave., Chicago Heights<br />
708-755-7387</p>
<p class="paragraph" data-pnum="71"><b>Spay and Stay<br />
</b>555 E. Townline Rd. (Petco), Vernon Hills<br />
847-289-4557</p>
<p class="paragraph" data-pnum="74"><b>Tails Humane Society<br />
</b>2250 Barber Greene Road, DeKalb<br />
815-758-2457</p>
<p class="paragraph" data-pnum="77"><b>The Anti-Cruelty Society</b><br />
169 W Grand Ave, Chicago<br />
312-644-8338</p>
<p class="paragraph" data-pnum="80"><b>Tree House Humane Society<br />
</b>1212 W. Carmen Ave., Chicago<br />
773-784-5488</p>
<p class="paragraph" data-pnum="83"><b>Winnebago County Animal Services<br />
</b>4517 N Main St, Rockford, IL 61103<br />
815-319-4100</p>
<p class="paragraph" data-pnum="86"><b>I Wanna Go Home Rescue<br />
</b>509 215the St. Dyer, IN 46311<br />
708-955-8375</p>
<p class="paragraph" data-pnum="89"><strong>4 Paws Sake Canine Rescue<br />
</strong>Paw Palace at 2739 Glenwood Dyer Rd. Lynwood<b><br />
</b>708-758-3647</p>
                <p class="small">Tagged <a href="http://www.tailsinc.com/tag/clear-the-shelters-day/" rel="tag">Clear the Shelters Day</a></p>
                    </div> <!-- .entry -->
        <div id="comments">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/clear-the-shelters-on-august-19/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.tailsinc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.tailsinc.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=lTVD7JZPLGKOkpzG" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="lTVD7JZPLGKOkpzG" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.tailsinc.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.tailsinc.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >Enter the secret code above here:</label><span class="required"> *</span>
<input id="captcha_code" name="captcha_code" type="text" size="6"  />
</p>												<p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27713' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c2162f1e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar1">
<div class="widgetwrap1">			<div class="textwidget"><img src="http://www.tailsinc.com/wp-content/uploads/2012/08/SupportTagline3.jpg" alt="Supporting Rescue $ Adoption since 2000"> 
<br /></div>
		</div><div class="widgetwrap1"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div class="widgetwrap1">			<div class="textwidget"><br />
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div align="center">
<div style="width:300px; background-color: #ffffff;">
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3;"><span style="background-color: #006699; float:right;margin-right:5;margin-top:3"><img src="https://imgssl.constantcontact.com/ui/images1/visitor/email1_trans.gif" alt="Email Newsletter icon, E-mail Newsletter icon, Email List icon, E-mail List icon" border="0"></span>
<font style="font-weight: bold; font-family:Arial; font-size:16px; color:#006699;">Sign up for our Email Newsletter</font>
<input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;">
<input type="submit" name="go" value="GO" class="submit"  style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;">
<input type="hidden" name="llr" value="kr8bd5bab">
<input type="hidden" name="m" value="1101595209258">
<input type="hidden" name="p" value="oi">
</form>
</div>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form -->
<!-- BEGIN: SafeSubscribe -->
<div align="center" style="padding-top:5px;">
<a href="http://www.constantcontact.com/safesubscribe.jsp" target="_blank"><img src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" border="0" width="168" height="14" alt=""/></a>
</div>
<!-- END: SafeSubscribe -->
<br /></div>
		</div><div class="widgetwrap1">			<div class="textwidget"><br />
<a href="http://twitter.com/tailsmagazines" target="_blank"><img src="http://farm5.static.flickr.com/4098/4743621454_6b0056beed.jpg" alt="horizontal divider"></a>
<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script src="http://www.tailsinc.com/tailsinctwitterwidget.js"></script>
<img src="http://farm5.static.flickr.com/4096/4742338173_48de7cccba.jpg" alt="horizonal divider"></div>
		</div><div class="widgetwrap1">			<div class="textwidget"><!-- Tails_Sidebar -->
<script type='text/javascript'>
GA_googleFillSlot("Tails_Sidebar");
</script>
<br /></div>
		</div><div class="widgetwrap1">			<div class="textwidget"><br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftailsmagazines&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</div>	        <div class="widgetwrap1">				<h5 class="sba_title">Explore the Community</h5>				
<style type="text/css">
#ab_adblock
{
width: 300px;
padding:10px;
overflow:hidden;
}
#ab_adblock a
{
float: left;
padding:10px;
}
#ab_adsense
{
float: left;
padding:10px;
}
#ab_clear
{
clear: both;
}
#ab_power, a.ab_power:link, a.ab_power:visited, a.ab_power:hover 
{
width: 150px;
color: #333;
text-decoration:none;
font-size: 10px;
}

</style><div id="ab_adblock"><a href="http://www.tailsinc.com/index.php?recommends=2"   title="Check out local events" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/1_125x125-Sidebar-Ads_Events-01.jpg" alt="Check out local events"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=3"   title="Add your resource" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/2_125x125-Sidebar-Ads_Resources-01.jpg" alt="Add your resource"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=4"   title="Find a dog park" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/3_125x125-Sidebar-Ads_DogParks-01.jpg" alt="Find a dog park"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=5"   title="Pets and the military" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/4_125x125-Sidebar-Ads_Military-01.jpg" alt="Pets and the military"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=6"   title="Purchase an ad" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/5_125x125-Sidebar-Ads_Purchase-01-01.jpg" alt="Purchase an ad"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=7"   title="List your event for FREE" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/6_125x125-Sidebar-Ads_ListEvent-01-01.jpg" alt="List your event for FREE"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=11"   title="Connect with Friends" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/7_125x125-Sidebar-Ads_ConnectWithFriends-01.jpg" alt="Connect with Friends"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=13"   title="Businesses Giving Back" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/08/businessesgivingback.jpg" alt="Businesses Giving Back"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=9"   title="Find a breed rescue group" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/9_125x125-Sidebar-Ads_BreedRescue-01.jpg" alt="Find a breed rescue group"  vspace="1" hspace="1" border="0"></a><a href="http://www.tailsinc.com/index.php?recommends=10"   title="Purchase a subscription" ><img src="http://www.tailsinc.com/wp-content/uploads/2012/02/125x125-Sidebar-Ads_Subscription-01.jpg" alt="Purchase a subscription"  vspace="1" hspace="1" border="0"></a></div>	        </div>		</div><!-- .sidebar1 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
        <div class="footer">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2014 Tails Pet Media Group, Inc. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">  </div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="http://www.tailsinc.com/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
<link rel="stylesheet" href="http://www.tailsinc.com/wp-content/themes/volt/smartphone.css" media="only screen and (-webkit-min-device-pixel-ratio : 1.5), only screen and (min-device-pixel-ratio : 1.5)">
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/admin-bar.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-includes/js/comment-reply.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tailsinc.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>

<!-- Generated in 0.774 seconds. (266 q) -->

	<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://www.tailsinc.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item"  aria-haspopup="true" href="http://www.tailsinc.com/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item"  href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item"  href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item"  href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item"  href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item"  href="http://www.tailsinc.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.tailsinc.com%2F2017%2F08%2Fclear-the-shelters-on-august-19%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.tailsinc.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body>
</html>